Jump to content
TEAM SHELBY FORUM

Recommended Posts

Hey guys I need help from someone or guidance!! 2009 SS KB 3.6 no extra's I did change the wheels that is it, every time I drive this vehicle now the "Fail Safe Mode" light comes on, naturally I hit reset and the light goes back out 6-8 miles later the light comes back on. It is getting to the point now that when I accelerate at all the light will trigger. Any one else have an issue at all with that code???

Link to comment
Share on other sites

Hey guys I need help from someone or guidance!! 2009 SS KB 3.6 no extra's I did change the wheels that is it, every time I drive this vehicle now the "Fail Safe Mode" light comes on, naturally I hit reset and the light goes back out 6-8 miles later the light comes back on. It is getting to the point now that when I accelerate at all the light will trigger. Any one else have an issue at all with that code???

 

 

30741d1161739786-answer-code-p061b-scan0002.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...