Jump to content
TEAM SHELBY FORUM

Team Shelby Slowdown & Error Message Each Morning


Recommended Posts

For the past week it seems that each morning Team Shelby slows to a crawl, followed by pages that wont load and finally ending up with the driver error shown below.

 

Anybody else experiencing this? I'm seeing a lot of double & triple duplicate posts lately which usually means pages aren't loading and people are hitting enter or refresh which triggers the duplicate post.

 

Robert, any ideas on this?

 

Steve

TS Driver error.jpg

TS Driver error.jpg

Link to comment
Share on other sites

  • Replies 67
  • Created
  • Last Reply

Top Posters In This Topic

For the past week it seems that each morning Team Shelby slows to a crawl, followed by pages that wont load and finally ending up with the driver error shown below.

 

Anybody else experiencing this? I'm seeing a lot of double & triple duplicate posts lately which usually means pages aren't loading and people are hitting enter or refresh which triggers the duplicate post.

 

Robert, any ideas on this?

 

Steve

 

 

 

 

+1

Link to comment
Share on other sites

At your 300 baud rate how would you know the difference? : :P

 

 

That was free internet access so you can't complain. New wireless router in place so next time you won't have to turn it off and on to get it working! LOL

Link to comment
Share on other sites

Wow, the operational (not administration) of this site is sure going sideways lately.

 

If it's not;

 

Clipboard01.jpg

 

Then it's "Fatal error: Call to a member function messages() on a non-object in /home/staff/public_html/forums/hooks/gms_6cf347e00dd717a9985c63bf7ec0749c.php on line 98"

 

Or double and triple posts.... Or just straight page hanging for ever. Any update on whats going on Admins?

Link to comment
Share on other sites

Wow, the operational (not administration) of this site is sure going sideways lately.

 

Any update on whats going on Admins?

 

 

Someone forget to pay the bills or has the forum maintenance been offshored to China like everything else they make?

 

:hysterical:

Link to comment
Share on other sites

...or has the forum maintenance been offshored to China like everything else they make?

 

:hysterical:

 

 

:blink: :ohsnap:

 

The site is being super snaked.

 

Check back in 7 months. :hysterical:

 

 

Now that's funny!

 

+1 though... real slow again this morning. Keep getting the "DRIVER ERROR", which is ironic.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...
...