Jump to content
TEAM SHELBY FORUM

2011 Mustang GT Clutch problem


Grabber
 Share

Recommended Posts

A friend of mine recieved this message. Apparently it's just a heads up because there is no TSB on it.

 

2011 MUSTANGS EQUIPPED WITH MT82 MANUAL TRANSMISSION - EXPERIENCING VARIOUS CLUTCH SYMPTOMS

2011 MUSTANGS EQUIPPED WITH MT82 MANUAL TRANSMISSION MAY EXPERIENCE DIFFICULTY SHIFTING INTO REVERSE AND 1ST GEAR, LOW CLUTCH PEDAL RESERVE OR CLUTCH PEDAL FEELING VERY LIGHT. POSSIBLE CAUSE COULD BE LOOSE CLUTCH PRESSURE PLATE BOLTS. REFER TO WORKSHOP MANUAL SECTION 308-01 (CLUTCH REMOVAL AND INSTALLATION FOR APPROPRIATE ENGINE APPLICATION). CLEAN THREAD MATERIAL FROM FLYWHEEL BOLT HOLES WITH APPROPRIATE NON-OIL BASED SOLVENT. DURING INSTALLATION BE SURE TO INSTALL NEW PRESSURE PLATE BOLTS (W715869-S439) AND TIGHTEN ONE TURN AT A TIME IN A STAR PATTERN UNTIL ALL BOLTS REACH A NEW TORQUE OF 63NM (46 LBFT). TIGHTEN EACH BOLT AN ADDITIONAL 60 DEGREES IN A STAR PATTERN. USE APPROPRIATE LABOR TIMES FOR REPAIR. WSM IS BEING UPDATED

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...