Jump to content
TEAM SHELBY FORUM

Sprint Wireless Access To Team Shelby Issues


Recommended Posts

During my time at the 2010 SAAC 35 Event, I was not able to access www.TeamShelby.com . Come to find out all of Shelby American also uses Sprint for their wireless access to the internet. Per Robert Lane, Sprint is having an issue connecting to Team Shelby. If you have Sprint as your ISP, please call them to have this corrected.

 

***For those of you that have been PM 'ing Alex (vapor2008GT500), please PM me for now and I will PM you with Alex's email address. Alex also uses Sprint and can not access this web site. Please excuse his late response due to this issue.***

 

Tom

Link to comment
Share on other sites

Thanks for the post Tom...

 

I emailed Robert and with in an hour it works again using Sprint. Thank you to whoever got this fixed.

 

I replied to all the PM's I missed the last 4 days, and am now seeing what else I missed....

 

Alex

Link to comment
Share on other sites

  • 2 weeks later...

its not just sprint. I was having problems with ATT also a few weeks ago. Maybe they are having other problems too, as I have been trying to get a hold of Sharon and/or Robert for 3 weeks. I have left emails, phone calls, pms on facebook, posted on their walls, and nothing.

 

HELLO ROBERT AND SHARON ARE YALL ALIVE???????

 

 

 

 

Chris

Link to comment
Share on other sites

its not just sprint. I was having problems with ATT also a few weeks ago. Maybe they are having other problems too, as I have been trying to get a hold of Sharon and/or Robert for 3 weeks. I have left emails, phone calls, pms on facebook, posted on their walls, and nothing.

 

HELLO ROBERT AND SHARON ARE YALL ALIVE???????

 

 

 

 

Chris

 

I believe Robert is up at the North Pole procuring some new reindeer graphics for the TS upgrade. Supposedly Rudolph needs a separate licensing agreement. I hope Robert is successful as I'd hate to see a Jersey Shore theme for the board.

Link to comment
Share on other sites

I believe Robert is up at the North Pole procuring some new reindeer graphics for the TS upgrade. Supposedly Rudolph needs a separate licensing agreement. I hope Robert is successful as I'd hate to see a Jersey Shore theme for the board.

 

Thanks, Robert... My Sprint EVO is now working again. Please say Hi to Mrs. Clause for me and thank her for the cookies. lol

 

Tom

Link to comment
Share on other sites

This sounds like a DNS issue that comes and goes as the tables are updated, or not!

 

I wouldn't count on Sprint's or any carrier's/provider's DNS Service.

 

Go to Open DNS, free service, and use the settings provided for your operating system and enjoy faster domain resolution!

 

http://www.opendns.com/

 

OS Specific Instructions here:

 

Windows XP:

https://store.opendns.com/setup/operatingsystem/windows-xp

 

Windows Vista:

https://store.opendns.com/setup/operatingsystem/windows-vista

 

Windows 7:

https://store.opendns.com/setup/operatingsystem/windows-7

 

Mac OSX:

https://store.opendns.com/setup/operatingsystem/apple-osx-leopard

Edited by JeffIsHereToo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...