Jump to content
TEAM SHELBY FORUM

Sync


Recommended Posts

If you have the new I phone 4 or have upgraded your phone to os 4 your sync for USB will not work. You won't be able to play any music on it. You will get the message USB disconnected even when connected. Ford is aware of this problem and is working very hard to come up with a fix

Link to comment
Share on other sites

If you have the new I phone 4 or have upgraded your phone to os 4 your sync for USB will not work. You won't be able to play any music on it. You will get the message USB disconnected even when connected. Ford is aware of this problem and is working very hard to come up with a fix

 

 

I just upgraded to OS 4 and the bluetooth works fine so I thought USB would work, didnt plug the USB cable in though. I'm sure someone will come up with an update to fix it, Sync or Apple.

 

Honestly though I will probably go back to 3.0 I had for a year, this OS4 is sucking the batery dry in 1/2 the time for some reason :(

Link to comment
Share on other sites

I just upgraded to OS 4 and the bluetooth works fine so I thought USB would work, didnt plug the USB cable in though. I'm sure someone will come up with an update to fix it, Sync or Apple.

 

Honestly though I will probably go back to 3.0 I had for a year, this OS4 is sucking the batery dry in 1/2 the time for some reason :(

 

 

Iphone 4.0 works fine on my SYNC in the 2010 GT500. Most people reported pulling the fuse to the sync system and waiting 30 seconds fixed the USB problem. Another issue can be with the indexing and all songs reporting "Bad Media' Just add or delete a song to fix this. I am now trouble free with 4.0 and the latest version of Sync.

Link to comment
Share on other sites

If I remember on os 3.* for the iphone I could flip from song to song using the iphone itself when the usb was plugged in. Now on my new 4G iphone when you plug it in the screen will only say accesery plugged in and you have to control it using the touch screen of the sync system once it see's your library of music.

Link to comment
Share on other sites

Iphone 4.0 works fine on my SYNC in the 2010 GT500. Most people reported pulling the fuse to the sync system and waiting 30 seconds fixed the USB problem. Another issue can be with the indexing and all songs reporting "Bad Media' Just add or delete a song to fix this. I am now trouble free with 4.0 and the latest version of Sync.

 

 

I tried it and got the 'bad media' thing after indexing, I'll try adding a song and see what happens tomorrow.

Link to comment
Share on other sites

My old I-pod mini worked great via USB on the version of sync that came with the car. Updated sync about 3weeks ago and now the USB does not work!!! :censored:

 

Is it possible to roll back to a prior version of sync?

 

Todd

 

thats why i bought a zune,made by MS

Link to comment
Share on other sites

Still not working, added a few songs and tried it again, indexes and disconnects USB when I try to play a song. Pulled the fuse and same thing, tried it again and it it completely shut off the USB port, no charge and no playing USB stick, had to pull the fuse and reset again to get USB back working.

 

Iphone 3GS with OS4 is a definite no-go, Apple has me even more pissed because you cannot go back to the 3.x.x operating systems once you upgrade to 4. My dodge mygig doesnt work with OS 4 either..

Link to comment
Share on other sites

Still not working, added a few songs and tried it again, indexes and disconnects USB when I try to play a song. Pulled the fuse and same thing, tried it again and it it completely shut off the USB port, no charge and no playing USB stick, had to pull the fuse and reset again to get USB back working.

 

Iphone 3GS with OS4 is a definite no-go, Apple has me even more pissed because you cannot go back to the 3.x.x operating systems once you upgrade to 4. My dodge mygig doesnt work with OS 4 either..

 

 

Did you make sure to update to the latest version of Sync?

Link to comment
Share on other sites

twice

 

Funny it works for some but not others, getting an iphone 4 soon so we'll see.

 

Updated to OS 4 last Friday and got my car on Saturday so I never used the older OS 3.1 with Sync. With OS 4, the USB connection seems to be very bug prone...often it will appear to be working but there is no sound and it sometimes hesitates and switches to bluetooth for no apparent reason. The blue tooth connection is much more reliable but I can not flip through songs or use my i-phone to control any of the media functions when connected via USB or bluetooth. I think I would be much happier just sticking my songs on a flash drive unless a fix is available soon.

Link to comment
Share on other sites

Updated to OS 4 last Friday and got my car on Saturday so I never used the older OS 3.1 with Sync. With OS 4, the USB connection seems to be very bug prone...often it will appear to be working but there is no sound and it sometimes hesitates and switches to bluetooth for no apparent reason. The blue tooth connection is much more reliable but I can not flip through songs or use my i-phone to control any of the media functions when connected via USB or bluetooth. I think I would be much happier just sticking my songs on a flash drive unless a fix is available soon.

 

This is the iphone being stupid and switching to the latest input detected automatically. So you will often be fighting between USB and Sync depending on which connects last.

Link to comment
Share on other sites

Updated to OS 4 last Friday and got my car on Saturday so I never used the older OS 3.1 with Sync. With OS 4, the USB connection seems to be very bug prone...often it will appear to be working but there is no sound and it sometimes hesitates and switches to bluetooth for no apparent reason. The blue tooth connection is much more reliable but I can not flip through songs or use my i-phone to control any of the media functions when connected via USB or bluetooth. I think I would be much happier just sticking my songs on a flash drive unless a fix is available soon.

 

 

Mine worked fine with 3.1,, os 4 is defiantly messed up It will index the songs, but as soon as i try to play them id disconnects the USB. OS4 also messed up the bluetooth on my Dodge mygig radios and my boat radio will no longer display song titles. I just wiped the iPhone and did a full restore and it still doesnt work right.

 

One thing to watch is the bluetooth audio will auto play even if the sync is on the radio, even if autoplay is disabled, if you notice your iPhone going dead when you drive the Mustang thats why, I just leave a USB stick in there and it wont autoplay anymore.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...