Jump to content
TEAM SHELBY FORUM

Ford TPMS (Tire Pressure Monitoring sensors) & Bands


Recommended Posts

Anyone know of a good place to get Ford TPMS (tire pressure monitoring sensors) & Bands? Called Ford today and they want $800.00:(

 

 

 

I bought a brand new set of 4 with bands on Ebay for $69..... Ford is nuts!!!

 

Here's a link for a set for $80 w/o bands...

 

http://cgi.ebay.com/ebaymotors/Ford-OE-NEW-TPMS-Sensors-Mustang-Explorer-Focus-Edge-_W0QQcmdZViewItemQQhashZitem1e5ba141e2QQitemZ130386313698QQptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories

Edited by SpeedRacer
Link to comment
Share on other sites

This is the way to go: http://cgi.ebay.com/ebaymotors/NEW-Ford-Tire-Pressure-Monitoring-Sensor-TPMS-_W0QQcmdZViewItemQQhashZitem20ac41928cQQitemZ140328931980QQptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories

 

No bands necessary and they program exactly like the originals.

 

I put them in my new wheels and have had no problems !! :happy feet:

Edited by gradona
Link to comment
Share on other sites

A quck question on that.. I replaced my bands and sensors when I moved up to 20 inch wheels.. They are(new) ford sensors.. I did not program the new sensors yet I am not getting a tpms light... why not ?

 

 

I got a TPMS light when I first installed new wheels w/o sensors, but then noticed a few days later that there was no light. I finally guessed that maybe the old sensors/tires/wheels in the garage kept the light off and it only alarmed after a particular time lapse. :headscratch:

Link to comment
Share on other sites

I got a TPMS light when I first installed new wheels w/o sensors, but then noticed a few days later that there was no light. I finally guessed that maybe the old sensors/tires/wheels in the garage kept the light off and it only alarmed after a particular time lapse. :headscratch:

 

 

Bingo! Had the same experience - when I moved the old rims/tires to the shed and out of the garage, the light came on and stayed on...those things have quite range *L*. I reset the system with that tuner tool and all's been ok since.

Edited by Seahorse
Link to comment
Share on other sites

  • 2 weeks later...

When I went to NTB to fix a flat they told me they could not put the bands on or get any. A Goodyear shop would do it and charge either 60 or 80 to get a band from Ford. Went to the Ford dealer myself and paid 55 for the new band to be put on. (only needed to do one one wheel)

 

Any reason it might be the NTB shop itself that couldn't do it, not the chain?

Link to comment
Share on other sites

 

Any reason it might be the NTB shop itself that couldn't do it, not the chain?

 

There is no reason anyone that changes tires can't put on a TPMS sensor band. There is also no reason to pay $50 + for a tire band. Go to any local tire store and you should be able to buy a universal band for $15 to $25. Afterall we're just talking about a giant worm clamp :confused:

Edited by gradona
Link to comment
Share on other sites

i bought ford oem sensors when i put on the 20' alcoas they where $72 each so what ford dealer to you go to and the new sensors do not use the band and i did not get a light either, so the sensors and the computer hooked up with out go to the dealer to recalabrate

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...