Jump to content
TEAM SHELBY FORUM

5Th Gear Difficulty?


Recommended Posts

I was driving yesterday and all of a sudden I had a hard time getting the car to go into 5th gear. I pushed the shifter up and to the right, and it felt like it hit a wall. It would't go into 5th.... Every other gear was fine.

 

So I drove some more and discovered it would go into 5th, but I had to push the shifter less hard to the right. So if I simply push the shifter up, with a slight bit of pressure to the right, it slips right in, but if I push just a little harder, it binds and won't go into 5th. All other gears work perfectly (and so does 5th, as long as I am careful with the shifter).

 

I hear and feel no clutch drag, so I don't think this is TSB.

 

Are the shifters or something in the transmission adjustable that might have moved or wore a bit causing this?

Link to comment
Share on other sites

I was driving yesterday and all of a sudden I had a hard time getting the car to go into 5th gear. I pushed the shifter up and to the right, and it felt like it hit a wall. It would't go into 5th.... Every other gear was fine.

 

So I drove some more and discovered it would go into 5th, but I had to push the shifter less hard to the right. So if I simply push the shifter up, with a slight bit of pressure to the right, it slips right in, but if I push just a little harder, it binds and won't go into 5th. All other gears work perfectly (and so does 5th, as long as I am careful with the shifter).

 

I hear and feel no clutch drag, so I don't think this is TSB.

 

Are the shifters or something in the transmission adjustable that might have moved or wore a bit causing this?

I've had the same thing happening to me, but only when i'm pushing the car hard, and shift to 5th fast. Shifting it to 5th normal, regardless of speed it shifts fine. Every other gear shifts fine. What i do from now on is beeing more concius when shifting, and it works...

Link to comment
Share on other sites

I've had the same thing happening to me, but only when i'm pushing the car hard, and shift to 5th fast. Shifting it to 5th normal, regardless of speed it shifts fine. Every other gear shifts fine. What i do from now on is beeing more concius when shifting, and it works...

Am bumping into the 5th a little now. i guess TSB curse in the making.

Link to comment
Share on other sites

Am bumping into the 5th a little now. i guess TSB curse in the making.

 

There are other threads out there about this. I can't say for sure, but I don't think this has anything to do with the known clutch issue. For what it's worth I rode in an 06 Vette a few weeks back and the driver had issues getting the car into 5th gear twice during a 10' drive. By the way.......my new goal is to get the Shelby to handle half as good as that Vette did.

Link to comment
Share on other sites

There are other threads out there about this. I can't say for sure, but I don't think this has anything to do with the known clutch issue. For what it's worth I rode in an 06 Vette a few weeks back and the driver had issues getting the car into 5th gear twice during a 10' drive. By the way.......my new goal is to get the Shelby to handle half as good as that Vette did.

I hope you are right since no other issues and my shifting is like silk, however i have been noticing that little bump in 5th that was not there before and my driving style is the same. will see if it escalates to some thing else i know for sure that the TSB bomb is ticking since i have the old flywheel and it is a matter of time.

 

I never drove a corvette before but i know our car's handling on MI roads is sh.....i will control my self and say less than perfect....lol

Link to comment
Share on other sites

I hope you are right since no other issues and my shifting is like silk, however i have been noticing that little bump in 5th that was not there before and my driving style is the same. will see if it escalates to some thing else i know for sure that the TSB bomb is ticking since i have the old flywheel and it is a matter of time.

 

I never drove a corvette before but i know our car's handling on MI roads is sh.....i will control my self and say less than perfect....lol

Yeah...i dont think is a TSB issue. My car is an 09 with a built date of 12/08, and if i recall corectly cars built after 09/08 come with the upgrated flywheel and stuff.....

Link to comment
Share on other sites

There are other threads out there about this. I can't say for sure, but I don't think this has anything to do with the known clutch issue. For what it's worth I rode in an 06 Vette a few weeks back and the driver had issues getting the car into 5th gear twice during a 10' drive. By the way.......my new goal is to get the Shelby to handle half as good as that Vette did.

Sorry for being off topic, but i need to ask...did your friend's vette had the same on/off clutch action and shadder as our cars do?? I'm assuming they come with similar dual clutch as well no??

Link to comment
Share on other sites

Sorry for being off topic, but i need to ask...did your friend's vette had the same on/off clutch action and shadder as our cars do?? I'm assuming they come with similar dual clutch as well no??

 

 

I didn't get behind the wheel... I was a passenger, but I didn't feel or hear anything. No chatter, no wheel hop, nothin'

The shifter seemed quieter than mine as well. The only thing I noticed that was annoying was all the interior rattles the car had with less than 3 years of being on the road. That would drive me nuts. I still like the Shelby better.

Link to comment
Share on other sites

I was driving yesterday and all of a sudden I had a hard time getting the car to go into 5th gear. I pushed the shifter up and to the right, and it felt like it hit a wall. It would't go into 5th.... Every other gear was fine.

 

So I drove some more and discovered it would go into 5th, but I had to push the shifter less hard to the right. So if I simply push the shifter up, with a slight bit of pressure to the right, it slips right in, but if I push just a little harder, it binds and won't go into 5th. All other gears work perfectly (and so does 5th, as long as I am careful with the shifter).

 

I hear and feel no clutch drag, so I don't think this is TSB.

 

Are the shifters or something in the transmission adjustable that might have moved or wore a bit causing this?

I've encoutered the same thing on a few occassions even after the TSB. I believe I was hitting the reverse lockout like others have said.

Edited by 6-Speed
Link to comment
Share on other sites

I didn't get behind the wheel... I was a passenger, but I didn't feel or hear anything. No chatter, no wheel hop, nothin'

The shifter seemed quieter than mine as well. The only thing I noticed that was annoying was all the interior rattles the car had with less than 3 years of being on the road. That would drive me nuts. I still like the Shelby better.

Yeah, i know what you mean. Interior rattles are such a Chevy trademark...IMHO anyway. A friend of mine had gone through 3 trans ams and they ALL felt so cheaply made with all the rattling. Love my Shelby too!!! Thanx for the reply.

Link to comment
Share on other sites

Yeah, i know what you mean. Interior rattles are such a Chevy trademark...IMHO anyway. A friend of mine had gone through 3 trans ams and they ALL felt so cheaply made with all the rattling. Love my Shelby too!!! Thanx for the reply.

 

I avoid 5th and go from 4th to 6th alot! One time I actually hit reverse a little bit trying to get into 5th! Scared the #$%^ out of me!!! Is there really a lockout of some kind on our GT500's to prevent going into rev while the car is moving forward? I would say "NO" as I did grind the gears a bit once!

 

Any Ford mechanics out there that know for sure?

 

Thanks,

 

MSB Mustang / Mark

Link to comment
Share on other sites

Thanks for all the replies everyone.

 

I was thinking reverse lockout, too, but I haven't hit it before.

 

The first time it happnened I think I might have been driving a bit more aggressive than usual, so I may have pushed to the right more than usual. Then after that I was always pushing harder than usual and hitting it, but then when I just pushed with light effort to the right, all seemed well.

 

It was probably "user error", but I'll watch it.

Link to comment
Share on other sites

Yeah...i dont think is a TSB issue. My car is an 09 with a built date of 12/08, and if i recall corectly cars built after 09/08 come with the upgrated flywheel and stuff.....

 

Any car built after 8/19/08 should have the new flywheel in it.

 

Here's the research thread:

http://www.teamshelby.com/forums/index.php...c=35706&hl=

Link to comment
Share on other sites

Any car built after 8/19/08 should have the new flywheel in it.

 

Here's the research thread:

http://www.teamshelby.com/forums/index.php...c=35706&hl=

 

 

Grabber,

 

Do the GT500's have a lockout for reverse?

 

Mark / MSB Mustang

Link to comment
Share on other sites

Any car built after 8/19/08 should have the new flywheel in it.

 

Here's the research thread:

http://www.teamshelby.com/forums/index.php...c=35706&hl=

Grabber,

I noticed on that thread (Post#17) you mentioned a new tranny (TUET8175). Do cars built after 8/19/08 have that new tranny as well, or is it something that gets replaced with the TSB??

Link to comment
Share on other sites

Mine has same problem. Even posted about it. Its definitely the reverse lock-out on mine. I've had the TSB done. I wonder if a short-throw makes the problem better or worse.

A short throw shifter will just let you know that you missed 5th sooner...lol. I have a tri ax on mine so trust me i know!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...