Jump to content
TEAM SHELBY FORUM

o2 simulators


ratrace427

Recommended Posts

I purchased a 2011 gt500 with the rear o2 sensors tied back. Of course that throws a code and a check engine light. I have been poking around on the net and have yet learned what to do. Does no one sell a simulator?

 

Can i turn off the code with a SCT X3? The fours are pricey,what is the difference?

Link to comment
Share on other sites

What you say is a little inconsistent. Let's explore.

 

Some pulley/tuners will disable the rear O2 sensor reporting. Do you have a custom tune? If so you should find out why the rear sensors are disabled.

 

Another reason to disable them is if the catalytic converters were removed.

 

In both cases, the disabling is done in the "tune". The disabling will NOT cause a check engine light to come on. It will however, prevent OBDII system readiness diagnostics from completing.

 

So can you give a little more detail as to the configuration and actual CEL code?

Link to comment
Share on other sites

Does the exhaust system have a location/bung for the rear o2 sensors? Are the rear sensors just unplugged? If so , install plug extenders between the rear o2 sensors and the exhaust, this will move the rear sensors out of the exhaust stream and slow down their response time compared to the front sensors. Then reconnect the rear sensors . That's the cheapest way I can think of getting passed that issue (if you have no cats). More info , like the code and spacifics of what you mean by tied back would be helpful too.

Link to comment
Share on other sites

They are just tied back and hanging but the light went out today. Very interesting but maybe it just needed someone to drive it like a normal car. I did a lot of idling around. The problems that fix themselves are the best kind. Maybe it was just old fuel or the o2s were fouled out a little. At this point it doesnt matter. Im thinking the computer stored the code though. Can i pull the code without the light being on? Im guessing the key flick trick wont work on a 2011.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...