Jump to content
TEAM SHELBY FORUM

This site is becoming a painfull log on


Recommended Posts

Internal Server Error :banghead:

 

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@teamshelby.invisionzone.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Link to comment
Share on other sites

I have just started getting pop-up video ad's on this site (and only this site) too, even thought my pop-up 'blockers' are set at full strength.

 

The video adds are about 3" x 3", and always show up in the lower right hand corner of the screen. Anyone else getting these?

 

Z-man

Link to comment
Share on other sites

I have just started getting pop-up video ad's on this site (and only this site) too, even thought my pop-up 'blockers' are set at full strength.

 

The video adds are about 3" x 3", and always show up in the lower right hand corner of the screen. Anyone else getting these?

 

Z-man

 

I've never received any sort of pop ups from here. I have received numerous internal errors however over the past few weeks. Believe me, Robert is very aware and working hard on this. The new server is not what it was promised to be, so there are changes going on. We discussed this quite a bit in the RD meeting yesterday, so rest assured, this will be handled and is being worked.

Link to comment
Share on other sites

Just wait until they move everyone into thier own regional groups :drop:

 

 

The move to regional groups will allow for regional directors to better understand who their members are.

 

I have just started getting pop-up video ad's on this site (and only this site) too, even thought my pop-up 'blockers' are set at full strength.

 

The video adds are about 3" x 3", and always show up in the lower right hand corner of the screen. Anyone else getting these?

 

Z-man

 

 

We don't have any other reports about this.

 

I've never received any sort of pop ups from here. I have received numerous internal errors however over the past few weeks. Believe me, Robert is very aware and working hard on this. The new server is not what it was promised to be, so there are changes going on. We discussed this quite a bit in the RD meeting yesterday, so rest assured, this will be handled and is being worked.

 

 

To Jeff's point, at yesterday's regional meeting I did speak about the server issues. If this next upgrade doesn't address the server problems immediately after it takes place, I am going to push to move TS within 48-hours. I GET how frustrating it is not being able to login or pages that won't open until you hit the refresh button for the 7th time.

Link to comment
Share on other sites

I have just started getting pop-up video ad's on this site (and only this site) too, even thought my pop-up 'blockers' are set at full strength.

 

The video adds are about 3" x 3", and always show up in the lower right hand corner of the screen. Anyone else getting these?

 

Z-man

 

 

You have some kind of adware. It tags along on some sites but i dont think this site has stooped to it het. A common one is the one that makes active links on some keywords. The cobra forum did t but at least they provided a way to disable it

Link to comment
Share on other sites

You have some kind of adware. It tags along on some sites but i dont think this site has stooped to it het. A common one is the one that makes active links on some keywords. The cobra forum did t but at least they provided a way to disable it

 

 

I did some digging into my computers 'dark corners'. I had a malware/adware known as "Less Tabs". It attaches itself to certain web pages, and everytime you access them it 'pops-up'. I removed it this afternoon, and so far, so good.

Link to comment
Share on other sites

I don't understand why all this concern...just think of this as the new Team Shelby home page and all your worries will go away...

 

377d0456949d4374f1f71ef175a0ee31_zpsb098

Edited by ilmor
Link to comment
Share on other sites

  • 4 weeks later...

The site was off line this morning while the IT crew was changing the oil and filter on the server and the intern that is helping during the summer stripped the oil bolt plug out when he put it back in. This caused a extra long delay in getting the server back up on line. We are truly sorry for the delay.

 

 

Hopefully your computer experience is much better now.

:punched:

Link to comment
Share on other sites

The site was off line this morning while the IT crew was changing the oil and filter on the server and the intern that is helping during the summer stripped the oil bolt plug out when he put it back in. This caused a extra long delay in getting the server back up on line. We are truly sorry for the delay.

 

 

Hopefully your computer experience is much better now.

:punched:

 

 

:hysterical2:

Link to comment
Share on other sites

The site was off line this morning while the IT crew was changing the oil and filter on the server and the intern that is helping during the summer stripped the oil bolt plug out when he put it back in. This caused a extra long delay in getting the server back up on line. We are truly sorry for the delay.

 

 

Hopefully your computer experience is much better now.

:punched:

 

 

:hysterical2::hysterical2::hysterical2:

Link to comment
Share on other sites

The site was off line this morning while the IT crew was changing the oil and filter on the server and the intern that is helping during the summer stripped the oil bolt plug out when he put it back in. This caused a extra long delay in getting the server back up on line. We are truly sorry for the delay.

 

 

Hopefully your computer experience is much better now.

:punched:

I hope they went with a racing filter this time.

Link to comment
Share on other sites

Just to let everyone know, we had to take the site down for a few hours this morning while we added new blinker fluid to the server.

 

Sorry for the convenience.

Sites that turn right or left do so consistently and never stop turning one way or the other so dont really need to refill the blinker fluid reservoir.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...