Jump to content
TEAM SHELBY FORUM

Unusual Noise


Recommended Posts

I just purchased VB 2008 Shelby GT #395 last week. Has only 2,500 miles on it. I will post pictures this weekend. This car has the usual hood stripe issues most of us have. I've already call Ford Performance and its out of warranty. Been talking with mrfarmdog about the repalcement flx stripes. Anyway, the reason for my post is I was driving my car this evening and each time I engaged the clutch to shift I heard a wining noise from the engine. Sounded like a mini supercharger. Does anyone know what it could be? Just curious if my clutch may be bad or if that is the usual sound this car may be making. My 2007 Shelby GT did not do it. Any help is appreciated.

 

Thanks

SGT1197

Link to comment
Share on other sites

I just purchased VB 2008 Shelby GT #395 last week. Has only 2,500 miles on it. I will post pictures this weekend. This car has the usual hood stripe issues most of us have. I've already call Ford Performance and its out of warranty. Been talking with mrfarmdog about the repalcement flx stripes. Anyway, the reason for my post is I was driving my car this evening and each time I engaged the clutch to shift I heard a wining noise from the engine. Sounded like a mini supercharger. Does anyone know what it could be? Just curious if my clutch may be bad or if that is the usual sound this car may be making. My 2007 Shelby GT did not do it. Any help is appreciated.

 

Thanks

SGT1197

 

 

 

Possibly the throw out bearing (TOB)

Link to comment
Share on other sites

I have been reading the symptoms of the throw out bearing and I'm beginning to wonder if that is my problem. Very hard to imagine that is it. My car has only 2,560 miles on it. When I engage the clutch pedal it makes a very mild whine sound. With the clutch out is is alright. The car has no other symptoms and runs great except for the shifter rattle. Has anyone else experienced a bad throw out bearing? Any idea on the cost if that is it?

 

Thanks

SGT1197

 

Yea I have the same sound. The sound of a supercharger. But my noise came out after I install some cams . I hope some one can help me out. The car run fine and strong just the sound is strange and only when I accelerate the sound comes out.

 

Link to comment
Share on other sites

I have been reading the symptoms of the throw out bearing and I'm beginning to wonder if that is my problem. Very hard to imagine that is it. My car has only 2,560 miles on it. When I engage the clutch pedal it makes a very mild whine sound. With the clutch out is is alright. The car has no other symptoms and runs great except for the shifter rattle. Has anyone else experienced a bad throw out bearing? Any idea on the cost if that is it?

 

Thanks

SGT1197

 

These cars don't have throw out bearings. They are hydraulic clutches with slave cylinders. I doubt you have a bad slave. They don't just gradually go out. It's all or none.

Link to comment
Share on other sites

  • 4 weeks later...

Hello everyone. This will be my first post. I recently had my clutch replaced on my 08 GT500 through the latest TSB. I have noticed something strange. I feel a vibration in first gear only at 1500 rpms. And only under load.You can feel it go through the clutch, drive shaft out to the rear. All the other gears are great and feel strong. It has been a week now and it is still there. I was wondering if anyone has heard anything like this. Any help will be great.

Link to comment
Share on other sites

  • 2 weeks later...

I will look into it, thank you.

 

 

I would say also a vacuum leak also check your CAI for any loose clamps !! Also I have to say since my cams were done the CAI is louder on the draw even with the stock hood. Just for piece of mind with your hood closed bring up your idle in neutral and see if you can make the sound happen. If it does then its either a vacuum leak but with a vacuum leak your idle will be affected. If you have a steady idle then it may be the cai like mine.Use carb spray to check vacuum leaks !!

Link to comment
Share on other sites

Okay well the car is still at the dealer and they do not know what it is. The replaced the drive shaft, clutch and removed and re installed the suspension. The vibration is still there. I was wondering if anyone had any ideas.

Here is the original post:

Hello everyone. This will be my first post. I recently had my clutch replaced on my 08 GT500 through the latest TSB. I have noticed something strange. I feel a vibration in first gear only at 1500 rpms. And only under load.You can feel it go through the clutch, drive shaft out to the rear. All the other gears are great and feel strong. It has been a week now and it is still there. I was wondering if anyone has heard anything like this. Any help will be great.

Link to comment
Share on other sites

Okay well the car is still at the dealer and they do not know what it is. The replaced the drive shaft, clutch and removed and re installed the suspension. The vibration is still there. I was wondering if anyone had any ideas.

Here is the original post:

Hello everyone. This will be my first post. I recently had my clutch replaced on my 08 GT500 through the latest TSB. I have noticed something strange. I feel a vibration in first gear only at 1500 rpms. And only under load.You can feel it go through the clutch, drive shaft out to the rear. All the other gears are great and feel strong. It has been a week now and it is still there. I was wondering if anyone has heard anything like this. Any help will be great.

 

 

Not trying to bust your balls, but you might have more luck in a GT500 forum. This is the Shelby GT section of the forums. Not many GT500 owners here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...