Jump to content
TEAM SHELBY FORUM

Vibration that Starts at about 68-70 and get worse


blackonblack

Recommended Posts

Maybe someone can offer some help here...I purchased new rear tires about 2 months ago and I have experienced a vibration that can be felt mainly through the accelerator pedal and a general jittery feel in the rear end. At first...I took the tires to a different shop than the one that mounted the tires and did the original spin balance...the new balance job was good...for a while...same thing happened with the vibration and bumpy feel from the rear. I took them back and had them re-balanced and the vibration went away for a few weeks but now has returned. Can someone like Discount Tires tell if the tires are out of round? I bought the tires from Tire Rack (Hankook 285/35 x 19) so I had them mounted a local place and then took them to Discount to have the re-balance done. The only other thing I can think of that might be causing the vibration is if a balancing weight has come off of the drive shaft. How are the weights attached to the drive shaft? Could that be the issue? Anyone have experience with a similar problem. Thanks in advance for the help...

Link to comment
Share on other sites

No expert by any means, but I'd believe it's the tires. If they balanced and good for a few weeks then start viberating, something is going on with the tires. I'd have someone check the tires out. What brand are they? They are the only thing that can change. Wheels won't change, driveshaft weights would cause it to viberate all the time even after you have the tires balanced. JMHO. Hope you find the solution.

Link to comment
Share on other sites

No expert by any means, but I'd believe it's the tires. If they balanced and good for a few weeks then start viberating, something is going on with the tires. I'd have someone check the tires out. What brand are they? They are the only thing that can change. Wheels won't change, driveshaft weights would cause it to viberate all the time even after you have the tires balanced. JMHO. Hope you find the solution.

 

 

Thanks for the response...need to find a shop that can properly tell me if the tires are out of round...BTW...they are Hankook 285/35 x 19

Link to comment
Share on other sites

Maybe someone can offer some help here...I purchased new rear tires about 2 months ago and I have experienced a vibration that can be felt mainly through the accelerator pedal and a general jittery feel in the rear end. At first...I took the tires to a different shop than the one that mounted the tires and did the original spin balance...the new balance job was good...for a while...same thing happened with the vibration and bumpy feel from the rear. I took them back and had them re-balanced and the vibration went away for a few weeks but now has returned. Can someone like Discount Tires tell if the tires are out of round? I bought the tires from Tire Rack (Hankook 285/35 x 19) so I had them mounted a local place and then took them to Discount to have the re-balance done. The only other thing I can think of that might be causing the vibration is if a balancing weight has come off of the drive shaft. How are the weights attached to the drive shaft? Could that be the issue? Anyone have experience with a similar problem. Thanks in advance for the help...

 

Id put the tires you took off back on and see if vibration goes away--if it does its the tires

Link to comment
Share on other sites

Maybe someone can offer some help here...I purchased new rear tires about 2 months ago and I have experienced a vibration that can be felt mainly through the accelerator pedal and a general jittery feel in the rear end. At first...I took the tires to a different shop than the one that mounted the tires and did the original spin balance...the new balance job was good...for a while...same thing happened with the vibration and bumpy feel from the rear. I took them back and had them re-balanced and the vibration went away for a few weeks but now has returned. Can someone like Discount Tires tell if the tires are out of round? I bought the tires from Tire Rack (Hankook 285/35 x 19) so I had them mounted a local place and then took them to Discount to have the re-balance done. The only other thing I can think of that might be causing the vibration is if a balancing weight has come off of the drive shaft. How are the weights attached to the drive shaft? Could that be the issue? Anyone have experience with a similar problem. Thanks in advance for the help...

 

id put the tires back on that you took off--if it doesnt vibrate its the new tires--if it does still vibrate theres someythjing else going on--keep it simple and check one variable at a time

Link to comment
Share on other sites

Hey, we met in the hill country 1 1/2 years ago. I work at a ford dealer and would recommend as previously posted to have them road force balanced to check for problems. I can do it if need be...If every time you have them balanced the problem goes away for a while, that pretty much puts the problem in the balance. now you just need to find out why it changes.

Link to comment
Share on other sites

Hey, we met in the hill country 1 1/2 years ago. I work at a ford dealer and would recommend as previously posted to have them road force balanced to check for problems. I can do it if need be...If every time you have them balanced the problem goes away for a while, that pretty much puts the problem in the balance. now you just need to find out why it changes.

 

 

 

I believe I remember you from that Hill Country drive we took. You and I had the only 2010 GT500s on the trip...there were lots of nice cars that made the drive...about the problem, I plan on calling the Discount close to me to see if they can do the "road force balance". Not sure if they have the machine

Link to comment
Share on other sites

id put the tires back on that you took off--if it doesnt vibrate its the new tires--if it does still vibrate theres someythjing else going on--keep it simple and check one variable at a time

 

The tires I had were worn out and are gone

Link to comment
Share on other sites

I believe I remember you from that Hill Country drive we took. You and I had the only 2010 GT500s on the trip...there were lots of nice cars that made the drive...about the problem, I plan on calling the Discount close to me to see if they can do the "road force balance". Not sure if they have the machine

 

 

They probably have the machine as long as the kids know how to use it...explan to them the problems you are experiencing and that may help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...