Jump to content
TEAM SHELBY FORUM

smok out tail pipe when starting cold


Recommended Posts

My car has smoke out the tail pipe (on initial start) if I park it for at least a week or 2. If I drive it and it sits for a day or 2 it does not smoke. Any ideas???

Link to comment
Share on other sites

Mine does the same thing, only if it sits for a week or so. It appears to be oil (smoke will be bluish-gray). If it is water or condensation, the smoke will be white. Probably just drain-back from somewhere for sitting so long. Car is low mileage <5k. If you do some searching on mustang forums, I think you'll find it's fairly common, just not noticeable on daily drivers. Other than being annoying, I don't think it's a big deal.

Link to comment
Share on other sites

Mine had 5K also, I smelled it and it is oil. It only smokes for a few seconds. Thanks for the reply.

Link to comment
Share on other sites

Mine does the same thing when it sits for awhile, if it goes away after a few seconds then your ok, if it keeps on .............then you got problems. :headscratch:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...
...