Jump to content
TEAM SHELBY FORUM

Robert Lane - What happened to "My Topics" ?


Grabber

Recommended Posts

Robert,:redcard:

 

During the upgrade "my Topic's" has now been replaced with "my content". There is 15 pages of stuff in there that is not 'My Topics". "my posts" is now gone too.

 

It makes it very hard to find my threads. I have alot of threads and some are old technical threads that I need to pull up from time to time so I can give it to a member here on TS. Now that task has been made even more difficult.

 

Since I'm giving you feed back...Let me keep going.

 

During the last upgrade, I pointed out to you that we used to be able to pull up al our old topic's by clicking on "my topic's" I have about 30 pages of topic's and many others here have alot too! That ability to find all our topics was all lost during the last upgrade, and down graded to only hold 8 pages. You said you were going to try to see if it could get fixed.

 

Now things are even worse !!!:banghead:

Link to comment
Share on other sites

During the upgrade "my Topic's" has now been replaced with "my content". There is 15 pages of stuff in there that is not 'My Topics". "my posts" is now gone too.

 

 

Grabber,

 

I can't even find "my content".

 

Where is that?

 

 

TIA,

Phill

Link to comment
Share on other sites

I don't know why those two links were dropped - not my call :censored::angry22:

 

I mean, those made it so easy to find your topics and posts! I am working on getting those back. The other issues from the past upgrade were not addressed, although, I did ask they get put it.

 

Sometimes I have to wonder why useful tools are taken out during upgrades? :headscratch:

Link to comment
Share on other sites

I don't know why those two links were dropped - not my call :censored::angry22:

 

I mean, those made it so easy to find your topics and posts! I am working on getting those back. The other issues from the past upgrade were not addressed, although, I did ask they get put it.

 

Sometimes I have to wonder why useful tools are taken out during upgrades? :headscratch:

 

 

Robert,

 

Thanks for following up on these items. The new skin looks great!

Link to comment
Share on other sites

Robert,:redcard:

 

During the upgrade "my Topic's" has now been replaced with "my content". There is 15 pages of stuff in there that is not 'My Topics". "my posts" is now gone too.

 

It makes it very hard to find my threads. I have alot of threads and some are old technical threads that I need to pull up from time to time so I can give it to a member here on TS. Now that task has been made even more difficult.

 

Since I'm giving you feed back...Let me keep going.

 

During the last upgrade, I pointed out to you that we used to be able to pull up al our old topic's by clicking on "my topic's" I have about 30 pages of topic's and many others here have alot too! That ability to find all our topics was all lost during the last upgrade, and down graded to only hold 8 pages. You said you were going to try to see if it could get fixed.

 

Now things are even worse !!!:banghead:

 

 

I also miss that feature.

The more a person USES these forums, the more they need to keep track o' stuff! LOL...

 

 

I'm sorry, what thread is this again?fool.gif

 

Jer

Link to comment
Share on other sites

2 upgrades ago this place was easier to navigate and much more user friendly. the so called "upgrades" have continued to downgrade my posting experience on the site. I can't find threads that I made acouple months ago let alone 3 years ago. I don't see the point of putting time into making new technical threads and helping others anymore because it is too difficult and frustrating to navigate this site. I'm probably not making any brownie points with the owners of this site...but that is how I feel. The site was much better when Robert had control of it and managed it.

 

Not Happy !!!

Link to comment
Share on other sites

Isn't it funny how some "upgrades" become "downgrades" ?

 

Reminds me of switching from XP to Vista.

 

I am trying to get the "My Topics" and "My Posts" back in the tool bar....others too.

 

 

LOL... Thanks, Robert!

 

Jer

Link to comment
Share on other sites

Robert,

 

Today I can't hardly respond to anyones posts because this new upgraded program will not let my mouse place a curser mark into any post. I cant reply to a post. I could not reply to your post either. I can only make new posts. When my screen comes up to add a reply, it is blank. No blinking curser vertical line blinking there. This makes it impossible to respond to any posts. In fact it makes it so you do not know where you are typing and you cant go back and edit anything in the middle of a sentence. This problem started today.

Link to comment
Share on other sites

Robert,

 

Today I can't hardly respond to anyones posts because this new upgraded program will not let my mouse place a curser mark into any post. I cant reply to a post. I could not reply to your post either. I can only make new posts. When my screen comes up to add a reply, it is blank. No blinking curser vertical line blinking there. This makes it impossible to respond to any posts. In fact it makes it so you do not know where you are typing and you cant go back and edit anything in the middle of a sentence. This problem started today.

That sounds more like a driver malfunction on your 'puter. Try a reboot, see if that helps. Mine does that occasionally, and I can't quite justify a new 'puter when there's a sale going on at Shelby.

Link to comment
Share on other sites

Robert,

 

Today I can't hardly respond to anyones posts because this new upgraded program will not let my mouse place a curser mark into any post. I cant reply to a post. I could not reply to your post either. I can only make new posts. When my screen comes up to add a reply, it is blank. No blinking curser vertical line blinking there. This makes it impossible to respond to any posts. In fact it makes it so you do not know where you are typing and you cant go back and edit anything in the middle of a sentence. This problem started today.

 

 

Rob,

 

I had the same problem yesterday. After composing a post response, when I clicked "Add Reply", the response disappeared. I tried again, same thing.

Link to comment
Share on other sites

I don't know why those two links were dropped - not my call :censored::angry22:

<snip>

I mean, those made it so easy to find your topics and posts!

 

 

AMEN!

 

The "my posts" featrue is the one I miss the most.

 

I always clicked on it first to see if there were any replies to my last posting.

 

Now I have to cruise EVERY post to see if I even participated in it.....

 

I hope you can get at least those two (my topics/my post) features/links back!

 

 

Phill

Link to comment
Share on other sites

AMEN!

 

The "my posts" featrue is the one I miss the most.

 

I always clicked on it first to see if there were any replies to my last posting.

 

Now I have to cruise EVERY post to see if I even participated in it.....

 

I hope you can get at least those two (my topics/my post) features/links back!

 

 

Phill

 

 

:banghead:

Link to comment
Share on other sites

OK - I was able to put the "My Topics" and "My Posts" links back toward the top - WHERE THEY BELONG! :)

 

 

Oh, TOO COOL!

 

Thank you very much. That makes is SOOOO much easier to navigate this site.

 

 

Thanks again,

Phill

Link to comment
Share on other sites

OK - I was able to put the "My Topics" and "My Posts" links back toward the top - WHERE THEY BELONG! :)

 

 

Robert,

 

I just went on there and "my topics" is only 3 pages long. Before the first so called upgrade 2-1/2 years ago, we used to be able to find *ALL* our topic's. Then we were limited to only 8 pages of "my topics" . Now we get to have only 3 pages. ( I guess that's better than nothing) :banghead:

 

Any way to give us access to ALL of "my topics" ????

 

Is there some reason TS does not want us to have easy access to *all* of our topics?

Link to comment
Share on other sites

The madness.........the madness!!!!!!!!!! :confused: Grabber help! Do I need to contact the Shelby foundation for info on signing my dash or is that info on this website. I see the price is lower than I remember (250) per part signed. It seems that this price is quite low. And the removal instructions come up as a lot of garbled crap! I can't read them. Are the 07's 8's 9's and so forth the same removal procedure for the 11's/

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...