Jump to content
TEAM SHELBY FORUM

First trip w/ 2010 to the drags


6.1hemi

Recommended Posts

First trip to the track with my new 2010 GT500. Only Mod is an EVO canned tune. 488RWHP. 472rwtq

First run when I hit 2nd gear it wheel hopped so bad car went sideways and I almost hit the wall. Scary, real scary. I had the T/C all the way off..

I am not new to drag racing, raced my modified Buick GN for over 20 yrs but I never had that happen. The rest of the runs were tense and I chicken shifted every time I hit second gear after that. Looks like I will be looking into UCA and LCA's as well as anything else that can help. I was running Nitto DR's. Never had this issue on the street either.

This is an 1/8 mile track.

Best ET was 7.99

Best MPH was 93.38

Link to comment
Share on other sites

First trip to the track with my new 2010 GT500. Only Mod is an EVO canned tune. 488RWHP. 472rwtq

First run when I hit 2nd gear it wheel hopped so bad car went sideways and I almost hit the wall. Scary, real scary. I had the T/C all the way off..

I am not new to drag racing, raced my modified Buick GN for over 20 yrs but I never had that happen. The rest of the runs were tense and I chicken shifted every time I hit second gear after that. Looks like I will be looking into UCA and LCA's as well as anything else that can help. I was running Nitto DR's. Never had this issue on the street either.

This is an 1/8 mile track.

Best ET was 7.99

Best MPH was 93.38

 

 

 

Is the tune you are running a 91, 92, or 93? Thanks for the help

Link to comment
Share on other sites

Is the tune you are running a 91, 92, or 93? Thanks for the help

 

I have the 93 OCT tune from Evo. I dyno'ed the car showroom stock and it was 463.58 RWHP 451RWTQ. With nothing more than the canned tune with no cool down peroid it ran 488.36RWHP 472.97RWTQ

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...