Jump to content
TEAM SHELBY FORUM

"Today's Active Content" link does not work


twobjshelbys

Recommended Posts

The link at the top of the page works for me in IE 7 but I just noticed tonight that I can not post from Google Chrome browser. Everytime I try it kicks me to the main forum page with no post made.

Link to comment
Share on other sites

read this about the new content feature:

 

http://www.teamshelby.com/forums/index.php?showannouncement=50

 

 

Robert, this is weird. My window is set narrow so that the Shelby Goodyear is forced to wrap to the next line. None of the "personal" toolbar line shows up - my login, settings, topics, posts and sign out items are all suppressed...

 

This does seem to be something to do with Firefox.

 

I also don't see any "messenger" link at all. I've deleted all cookies.

 

Edit: I brought the site up in IE8. With the same window width the personal items do appear.

 

However, Rob, the "today's topics" link still brings me directly to a search window. It does not do the search for me. Furthermore, I can't find a way to construct a 24-hour search. I have to enter a search keyword...

 

Edit edit: Actually, I found the missing toolbar. It "disappears" on IE8 too: Just narrow the window and you'll see the toolbar is nearly invisible and behind the GT350 picture...

 

And one more edit: The ability to change the behaviour of "view new content" is not the same as today's active content. I use the latter to view the last 24 hours of activity after I've marked all content read. Sometimes you want to go back...

Link to comment
Share on other sites

I've got some more info. I noticed today that the "Today's Active Content" link is now on the top of the page next to "View New Content" so I tried it and it worked. The link at work is:

 

h,t,t,p://www,teamshelby,com/forums/index.php?app=core&module=search&do=active

 

 

The link when I open them at home is:

 

h,t,t,p://www,teamshelby,com/forums/index.php?app=core&module=search&do=active?s=[a bunch of hex digits]

 

(Note. links modified to prevent auto html recognition)

 

If I copy the link, paste it into the address bar and delete all of the stuff following the ?s, the search works.

 

I tried deleting all of my cookies. It happens on both Firefox and a brand new entry via Internet Explorer (which had never seen Team Shelby before).

 

Any ideas?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...