Jump to content
TEAM SHELBY FORUM

Thank you for being a friend


cloud9

Recommended Posts

You break and you're towed to the shop and back in business in an hour!

 

post-6227-1242602171_thumb.jpg

 

So Josh (joshua484) and I are ripping down the Interstate on ramp and he's painting skunk stripes through 3rd and I'm hot on his tail when rattle rattle blatt blatt clank clank WTF is that! :cry: So I quickly exit with a myriad of thoughts going through my head....did I melt a piston, is the clutch going out, is that my tranny?? Before I get stopped realizing my motor's still running and I still have a clutch/trans but am hearing something metallic dragging on the road, I am just praying it's exhaust. I get out and look underneath and sure enough the passenger side exhaust came apart at the mid-pipe and is hanging down on the road. Josh is on one phone to his buddy at A-Plus towing and I'm on another banging my AAA card again :hysterical: In the meantime Clint (BlackVert) shows up with his nasty vert and we parade to Josh's shop. We got it hauled into his shop and bolted back up and back in business all within an hour.

 

I just had it in for the clutch TSB two weeks ago and the SVT tech obviously didn't get the exhaust clamp tight. Of course we're pushing just a little bit of air out of those pipes, but it shouldn't have come loose. That's the second time I've had issues at that joint. The last time it was just a leak versus coming completely apart. Anyone else having trouble with the factory clamps coming loose?

 

Big Thanks to Josh and Clint for the assist :grouphug:

post-6227-1242602171_thumb.jpg

Link to comment
Share on other sites

No problem man!!

 

:hysterical3:

"ripping down the Interstate on ramp and he's painting skunk stripes"

 

Yeah, it slid out to the right, then out to the left..... :hysterical: .... man I Love these cars!!!!

 

We had a good time.

 

 

Thanks for the Dairy Queen Blizzard!!!

Link to comment
Share on other sites

Same exhaust thing happened to me two weeks ago, but I had police behind me, they normaly do not like a sound like that in the city. as that wasn´t the first time of failure from the stock clamps, I solved the issue with a small screw to fix the clamp, no more problems!

 

Ralf

Link to comment
Share on other sites

Same exhaust thing happened to me two weeks ago, but I had police behind me, they normaly do not like a sound like that in the city. as that wasn´t the first time of failure from the stock clamps, I solved the issue with a small screw to fix the clamp, no more problems!

 

Ralf

That's what I was thinking of using. Did you screw through the clamp directly into the pipe? Did you seal it with anything to prevent an exhaust leak, or is it not an issue?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...