Jump to content
TEAM SHELBY FORUM

A Big "THANK YOU"!!!


Recommended Posts

Just wanted to say a big, "THANK YOU", to the technicians and all of the Team Shelby moderators for all of their diligent hard work,

to get this site fixed and back up and running, and for giving us a place where we can communicate freely with other auto enthusiasts!!! :happy feet: :happy feet: :happy feet:

Link to comment
Share on other sites

It was diagnosed as a software failure. So, we replaced Linux and CPanel. After that, they thought it was not re-installed correctly, so we installed it all over again.

 

After that, Dell determined it was a hardware failure. Even though this is a brand new, top of the line server, things happen. The replacement part was sent UPS ground rather than air, so that's was a major disappointment and loss of time.

 

Rich got it all back to normal and I fixed the speed issue this morning. :)

Link to comment
Share on other sites

It was diagnosed as a software failure. So, we replaced Linux and CPanel. After that, they thought it was not re-installed correctly, so we installed it all over again.

 

After that, Dell determined it was a hardware failure. Even though this is a brand new, top of the line server, things happen. The replacement part was sent UPS ground rather than air, so that's was a major disappointment and loss of time.

 

Rich got it all back to normal and I fixed the speed issue this morning. :)

Thank you very much Robert. :)

Link to comment
Share on other sites

Just wanted to say a big, "THANK YOU", to the technicians and all of the Team Shelby moderators for all of their diligent hard work,

to get this site fixed and back up and running, and for giving us a place where we can communicate freely with other auto enthusiasts!!! :happy feet: :happy feet: :happy feet:

 

I agree +1...glad to have my extended family back...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...