Jump to content
TEAM SHELBY FORUM

TSB on the way, and lost reverse yesterday


r3voked

Recommended Posts

Well, I went up to rodeo ford on the 20th and they ordered all my tsb parts. I went back yesterday to check up and they had everything but the input shaft. Any idea on how long I will have to wait for this piece? The guy said he believed it was on national back order. Now for the second part. Back to yesterday before leaving for rodeo ford I went and started the car to let her warm up. I came back out and put the car in reverse, went in all the way in first try with no grind. I let the clutch out and tried to back up, but the car just sat there and it just revved up. Curious i let the clutch out all the way and it didn't die and I could rev it up like I was in neutral. Now usually my tranny problems consist of not being able to get into second after 5000rpm and minimal grinding in second when driving regular. As well as clutch drag and the constant grinding when trying to go into reverse or not engaging at all. But now I have completely lost reverse and I don't understand why because it isnt an abused gear or anything. Opinions? any one else had this problem? As for now I am waiting for ford to call me back with the rest of the tsb parts. When I drop it off they are going to completely diagnose the problem. I guess for now I will just be careful where I park, later yesterday I forgot and had to pedal with my foot out the door I'm sure people were looking at me wondering what the hell I was doing :hysterical: . Thanks for the help.

 

-Anthony

Link to comment
Share on other sites

Well, I went up to rodeo ford on the 20th and they ordered all my tsb parts. I went back yesterday to check up and they had everything but the input shaft. Any idea on how long I will have to wait for this piece? The guy said he believed it was on national back order. Now for the second part. Back to yesterday before leaving for rodeo ford I went and started the car to let her warm up. I came back out and put the car in reverse, went in all the way in first try with no grind. I let the clutch out and tried to back up, but the car just sat there and it just revved up. Curious i let the clutch out all the way and it didn't die and I could rev it up like I was in neutral. Now usually my tranny problems consist of not being able to get into second after 5000rpm and minimal grinding in second when driving regular. As well as clutch drag and the constant grinding when trying to go into reverse or not engaging at all. But now I have completely lost reverse and I don't understand why because it isnt an abused gear or anything. Opinions? any one else had this problem? As for now I am waiting for ford to call me back with the rest of the tsb parts. When I drop it off they are going to completely diagnose the problem. I guess for now I will just be careful where I park, later yesterday I forgot and had to pedal with my foot out the door I'm sure people were looking at me wondering what the hell I was doing :hysterical: . Thanks for the help.

 

-Anthony

 

Wow thats not good. I suggest taking a passenger to use as reverse.

Link to comment
Share on other sites

....We have had a few members that have had the entire tranny go south without warning or indication that something was about to go wrong. ...

 

I'm one of them. Drove perfectly fine one evening. Parked it. Started it ~20 minutes later and the tranny would not go into ANY gear with the engine running. I then shut off the engine, stuck the tranny into second gear, then restarted the engine. The car rolled forward with the clutch fully depressed :headscratch: . Fortunately, I'm pretty good at shifting without the clutch and was able to get the car home. It was towed to the dealership the next day.

 

 

I would not recommend driving it at all or you may get stranded somewhere.

 

Ditto.

Link to comment
Share on other sites

^^ What he said.

 

No prior problems. Parked the car after a short run and it would not go into ANY gear.

 

Still waiting for the input shaft also. Been waiting since November. Car is tucked away in the garage until part comes in.

Link to comment
Share on other sites

^^ What he said.

 

No prior problems. Parked the car after a short run and it would not go into ANY gear.

 

Still waiting for the input shaft also. Been waiting since November. Car is tucked away in the garage until part comes in.

 

I don't think I can wait that long for her to be back to normal :cry: . No, I can't not with O/R x-pipe and Stage 2 and some

suspension goodies on the way! When in November did you order your tsb? This is also my only car and daily driver. Would

it be quick if I could push on getting a new tranny :happy feet: if at all possible?

Link to comment
Share on other sites

My TSB Parts were Ordered on December 12th. I am having the work done at

Bankston Ford, Grapevine.. also known as Payton Wright Ford.

 

He said it should only be a few weeks to get all the parts in. I plan on calling them

this next week just to see if he has an indication of how long before they come in.

 

I will let you know what I find out.. :lurk::lurk:

Link to comment
Share on other sites

My TSB Parts were Ordered on December 12th. I am having the work done at

Bankston Ford, Grapevine.. also known as Payton Wright Ford.

 

He said it should only be a few weeks to get all the parts in. I plan on calling them

this next week just to see if he has an indication of how long before they come in.

 

I will let you know what I find out.. :lurk::lurk:

 

Yeah keep me posted and let me know how their service is. I haven't used Rodeo Ford yet, this is my first time with them.

I got the car from Park Cities Ford and wasn't happy with their service. I had them change my oil the first time (Free),

I tried asking about the tsb and couldn't get the time of day from the guy. Then when I recently changed the oil again after

about 3000 miles. When I got underneath the car found the the filter wasnt on tight and was leaking oil and pretty damn low.

Their lucky I changed it early or, I would have been getting a new motor. i should have checked it but still not what I would

expect.

Link to comment
Share on other sites

I don't think I can wait that long for her to be back to normal :cry: . No, I can't not with O/R x-pipe and Stage 2 and some

suspension goodies on the way! When in November did you order your tsb? This is also my only car and daily driver. Would

it be quick if I could push on getting a new tranny :happy feet: if at all possible?

 

Parts were ordered late November. I have no choice but to wait since the part is on national back-order and the car won't go in any gear. I'm not too concerned since it's not my dd and it's usually stored away this time of year. At least it's sitting in my garage waiting for the parts.

Link to comment
Share on other sites

Yeah keep me posted and let me know how their service is. I haven't used Rodeo Ford yet, this is my first time with them.

I got the car from Park Cities Ford and wasn't happy with their service. I had them change my oil the first time (Free),

I tried asking about the tsb and couldn't get the time of day from the guy. Then when I recently changed the oil again after

about 3000 miles. When I got underneath the car found the the filter wasnt on tight and was leaking oil and pretty damn low.

Their lucky I changed it early or, I would have been getting a new motor. i should have checked it but still not what I would

expect.

 

 

They did my recall on the airbag sensor.. they do alot of work on the FORD GT's and they have one person that does the work on

ALL the GT500's he has already done the TSB on 8 GT500's so I think they will do a good job for me.. will let you know.

Link to comment
Share on other sites

  • 2 weeks later...
They did my recall on the airbag sensor.. they do alot of work on the FORD GT's and they have one person that does the work on

ALL the GT500's he has already done the TSB on 8 GT500's so I think they will do a good job for me.. will let you know.

 

All My Parts are in Minus the Clutch Kit which did go on backorder. He is thinking one more week before the Clutch Kit is in...

 

Just wanted to give you and update...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...