Jump to content
TEAM SHELBY FORUM

"Pop" sound when I start my car sometimes?


EXPcustom

Recommended Posts

Every 2 out of 10 times I start my car on a flat surface there is a "Pop" sound almost feels like something hits the under side of my car, once my car was cold another time it was warm. It is coming from the engine compartment down by the oil pan area close to the firewall driver side. At least that is what my ears are telling me could be somewhere else but definatle in front of the firewall.

 

Anyone know what this sound is?

 

Just a FYI I had my Tranny TSB done 2000 miles ago. My synchros were fine and not replaced neither was my input shaft. Everything trannie wise seams to shift fine once or twice I had the shifter pop out of first but I think I may have not pushed it in all the way. Another time it would not go into first without me moving the shifter around a bit but that could be driver error on my part..

Link to comment
Share on other sites

Is it when you move the car or the car is sit still....the thing came to mind is wheel hop which is common and i had that popping sound and it was cured with LCA BMR but if the car did not move and when you crank her you hear it is something else.

 

I just got in the car and 2 seconds after the engine starts I hear a pop. The car has not moved at all its right after I start it. I dont think it is transmission related but wanted to throw the TSB info in there as well.

 

The "pop" sound has only occorued after the TSB had been done.

Link to comment
Share on other sites

I just got in the car and 2 seconds after the engine starts I hear a pop. The car has not moved at all its right after I start it. I dont think it is transmission related but wanted to throw the TSB info in there as well.

 

The "pop" sound has only occorued after the TSB had been done.

 

I would talk to the dealer who did the tsb and have the car checked..it should not happen.

then there should be no maneuvering to get the first gear in...from what successful tsb cases have mentioned it should be smooth.

Link to comment
Share on other sites

Actually I have had it happen before and after the TSB. Very rarely and it may be I did not push it in all the way. Only once or twice after the TSB.

 

Really concerned by the "Pop" sound. My only mod is the FRPP CAI with FRPP tune.

 

:idea: Just a thought EXPcustom. According to your symptoms whats your thoughts on the

starter. Down close to the oil pan and is removed during the tranny work.

Correct me if I'm wrong....this occurs during startup..not all the time...but right after

startup ? Maybe the bendix is sticking in the starter and doesn't release instantaneously

after ignition resulting in a popping sound after it releases milliseconds later.

 

Or the meshing of the flywheel and starter isn't true, giving the noise you hear.

 

Just my 2 cents.

 

ItalianStallion

Link to comment
Share on other sites

Every 2 out of 10 times I start my car on a flat surface there is a "Pop" sound almost feels like something hits the under side of my car, once my car was cold another time it was warm. It is coming from the engine compartment down by the oil pan area close to the firewall driver side. At least that is what my ears are telling me could be somewhere else but definatle in front of the firewall.

 

Anyone know what this sound is?

 

Just a FYI I had my Tranny TSB done 2000 miles ago. My synchros were fine and not replaced neither was my input shaft. Everything trannie wise seams to shift fine once or twice I had the shifter pop out of first but I think I may have not pushed it in all the way. Another time it would not go into first without me moving the shifter around a bit but that could be driver error on my part..

 

 

My 2008 GT500 has done this since new, prior to any repairs. I have posted as well asking about this and still don't know what is causing it. I have mine at the Dealership currently having the clutch TSB done....waiting on parts while it is torn down. I've asked the shop to check it out while it is in.

 

But the sound you describe is exactly what I hear. Right after start up, a pop sound coming from the engine/front end area. Loud enough to really notice it and actually shake the floorboard. I really dont think this should be a normal thing coming from a $45K car.

 

Hopefully through this forum discussion, we can all find out what is causing this and get Ford to correct it if at all possible. Please let us know if you find out anything on yours.

 

Good luck !

Link to comment
Share on other sites

My 2008 GT500 has done this since new, prior to any repairs. I have posted as well asking about this and still don't know what is causing it. I have mine at the Dealership currently having the clutch TSB done....waiting on parts while it is torn down. I've asked the shop to check it out while it is in.

 

But the sound you describe is exactly what I hear. Right after start up, a pop sound coming from the engine/front end area. Loud enough to really notice it and actually shake the floorboard. I really dont think this should be a normal thing coming from a $45K car.

 

Hopefully through this forum discussion, we can all find out what is causing this and get Ford to correct it if at all possible. Please let us know if you find out anything on yours.

 

Good luck !

Here this alot on the Fords... It's the ac clutch being cycled by the pcm.. Normal function and some worse than others...

Link to comment
Share on other sites

My 2008 GT500 has done this since new, prior to any repairs. I have posted as well asking about this and still don't know what is causing it. I have mine at the Dealership currently having the clutch TSB done....waiting on parts while it is torn down. I've asked the shop to check it out while it is in.

 

But the sound you describe is exactly what I hear. Right after start up, a pop sound coming from the engine/front end area. Loud enough to really notice it and actually shake the floorboard. I really dont think this should be a normal thing coming from a $45K car.

 

Hopefully through this forum discussion, we can all find out what is causing this and get Ford to correct it if at all possible. Please let us know if you find out anything on yours.

 

Good luck !

Is your a/c on the door on mind slams close and pops. this door is operatrated by vacum heard of more than one that this!!!

Link to comment
Share on other sites

Is your a/c on the door on mind slams close and pops. this door is operatrated by vacum heard of more than one that this!!!

 

 

I could be wrong, but mine seems to make the pop whether I have the AC on or off. I think it does it randomly and doesnt matter what the settings are. That's why I was thinking it was something other than the AC vacuum.

 

Either way, it is loud enough to not sound like its a normal condition on a new car.

Link to comment
Share on other sites

But the sound you describe is exactly what I hear. Right after start up, a pop sound coming from the engine/front end area. Loud enough to really notice it and actually shake the floorboard. I really dont think this should be a normal thing coming from a $45K car.

 

My 2000 f-250 superduty does this also.

 

It is most likely the air blender door in the heating and cooling system. Nice sounding thump there. Try starting it with the control set to off and see if it goes away. It is normal in a lot of Ford vehicles.

Link to comment
Share on other sites

My 2000 f-250 superduty does this also.

 

It is most likely the air blender door in the heating and cooling system. Nice sounding thump there. Try starting it with the control set to off and see if it goes away. It is normal in a lot of Ford vehicles.

MY 2006 Ford F150 does the EXACT same thing. It too is totally random as well.

 

QSS

Link to comment
Share on other sites

My 2000 f-250 superduty does this also.

 

It is most likely the air blender door in the heating and cooling system. Nice sounding thump there. Try starting it with the control set to off and see if it goes away. It is normal in a lot of Ford vehicles.

 

I have heard this and believe you are right on the money. It is a door/flap closing with vacuum or air pressure when the car is started. Definately not a tranny or Tsb issue.

Link to comment
Share on other sites

Just wanted to update that I can recreate the "pop" sound now if I leave the front defroster on when the car is turned off. The start the car and it will "pop" almost every single time. It happens when the setting is on front defrost and floor.

 

I will check if it still does it on front defrost setting only.

 

I am having about 80%+ success in getting it to pop doing this.

Link to comment
Share on other sites

Just wanted to update that I can recreate the "pop" sound now if I leave the front defroster on when the car is turned off. The start the car and it will "pop" almost every single time. It happens when the setting is on front defrost and floor.

 

I will check if it still does it on front defrost setting only.

 

I am having about 80%+ success in getting it to pop doing this.

 

If they have to tear the dash apart to get to the airbox damper I would pass on the repair. You'll have squeaks forever.

Link to comment
Share on other sites

If they have to tear the dash apart to get to the airbox damper I would pass on the repair. You'll have squeaks forever.

 

I have no plans to ever repair this just wanted to know what was causing it and what I can do to prevent it. Since I know its not anything serious I am OK with it. I hope others see this info and dont waste time at the dealer trying to get a needless repair.

Link to comment
Share on other sites

I have no plans to ever repair this just wanted to know what was causing it and what I can do to prevent it. Since I know its not anything serious I am OK with it. I hope others see this info and dont waste time at the dealer trying to get a needless repair.

Good info to know, thanks for sharing. I don't think I'll try it, already have to much "normal" stuff going on with the car.

On the bright side, we can always say "it's done that since it was new" and "that's normal" for a GT500 :shift:

Link to comment
Share on other sites

Here this alot on the Fords... It's the ac clutch being cycled by the pcm.. Normal function and some worse than others...

 

That sounds like a winner. Mine has done it a couple times, and when it has the A/C control was ON. You know how the weather is in Southern California! I seem to always have the A/C on when driving.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...