Jump to content
TEAM SHELBY FORUM

Carroll Shelby CS 750-R Remote Start Car Alarm Problems


HbgCoach

Recommended Posts

I had one of these installed in my '06 V-6 on 1 March, 2007. It worked flawlessly until 28 March 2007. The malfunctions are many; and i was wondering if anybody else has encountered any bugs? I have tried unsuccessfully since then to find anybody that can help me possibly trouble shoot the unit; as the telephone numbers that are posted on the web site are disconnected. The parent Company, also has an automated answering system that refers you to different voice mail boxes that are all full. Any help would be greatly appreciated! You can PM me or email me. I would even call you directly; if you would be willing to discuss the problems on the phone. It may seem like a small problem; but I really like the features of the system; and just want to get it to function properly again. After all; it has Mr. Shelby's name on it; so it is truly an honor and privelage to own it. Thanks for any help in advance!

 

Best Regards! -Coach

Link to comment
Share on other sites

I had one of these installed in my '06 V-6 on 1 March, 2007. It worked flawlessly until 28 March 2007. The malfunctions are many; and i was wondering if anybody else has encountered any bugs? I have tried unsuccessfully since then to find anybody that can help me possibly trouble shoot the unit; as the telephone numbers that are posted on the web site are disconnected. The parent Company, also has an automated answering system that refers you to different voice mail boxes that are all full. Any help would be greatly appreciated! You can PM me or email me. I would even call you directly; if you would be willing to discuss the problems on the phone. It may seem like a small problem; but I really like the features of the system; and just want to get it to function properly again. After all; it has Mr. Shelby's name on it; so it is truly an honor and privelage to own it. Thanks for any help in advance!

 

Best Regards! -Coach

 

When they hooked up mine they couldn't get the remote start to work. They called the company and there was a problem with the remote start module. I told the builder to forget about the remote start as I would never use that function. So far they haven't reported any other problems. You might try disconnecting the remote start and see if the rest of it works.

Link to comment
Share on other sites

When they hooked up mine they couldn't get the remote start to work. They called the company and there was a problem with the remote start module. I told the builder to forget about the remote start as I would never use that function. So far they haven't reported any other problems. You might try disconnecting the remote start and see if the rest of it works.

 

Thanks! I didn't have that problem. Mine went off, while I was at work last Wed. night. I couldn't find any reason that it did. However the installer tried to reset it the following morning; as it went off twice during the night. He replaced the pin switch under the hood. we eventually through some deductive reasoning & trouble shooting, got it reset and it worked for all of aprox. an hour & 20 minutes.

I have an appt. on Wed., and we are going to try and solve the problem again. my main concern is that the company supposedly isn't making any more; and their phones are not working. I really liked the unit; and just want it to work again. Being semi- disabled the remote start really was nice here in PA. with the unseasonable late winter temps we had this year. I reallly usually only lurk on here and your site alot. I have obtained a wealth of in fo at both sites. Being that my ride will only ever be a clone; keeps me from becoming to open with my thoughts.

I had Stangs, Shelbys ; and Cougers , from the '60's & '70's. This however was my 1st. new 'Stang. I can't afford the 500 or GT at this point; but I can make my ride "My Own"....If anything it is a way to pay tribute to the "MAN" that made my younger years' memories of driving fantastic machines. Once again thanks for your input; and if you can find out any other info from your network of contacts; it would be greatly appreciated!

 

Regards!-Coach

Link to comment
Share on other sites

Worse comes to worse you could disconnect the alarm and just leave the remote start (and other non-alarm systems) hooked up.

 

I fully intend to get the problem resolved. I didn't add the thing to the ride not to have it work. It probably is something so simple; that we are just over killing the trouble shooting process. I will let you know how we do resolve the issue. Perhaps with all of us looking; the answers/ solutions can be made into a seperate thread, or even posted here or your site for quick reference. that way any future installers will not have the problems we did. Regards!-Coach

Link to comment
Share on other sites

I fully intend to get the problem resolved. I didn't add the thing to the ride not to have it work. It probably is something so simple; that we are just over killing the trouble shooting process. I will let you know how we do resolve the issue. Perhaps with all of us looking; the answers/ solutions can be made into a seperate thread, or even posted here or your site for quick reference. that way any future installers will not have the problems we did. Regards!-Coach

 

A successful outcome to a perplexing problem. The Tech & I solved the problem rather quickly this morning. We added a new heavy duty plunger type switch under the hood. With a slight remounting, & location for better contact. We also added a piece of vynal to actually cover the entire switch plunger. That actually will prevent any scuffing to the paint onth underside of the hood;plus actually extends the plunger a bit.

The tech again told me that it was one of the best systems that he has ever installed, all be it complicated. He had contacted some different Techs, & installers in other states that highly praise them.

I even asked, if I should try to find another for spare parts-just in case of problems. He said I should only order another; if I planned on another install in a different vehicle, or to sell it to him. Needless to say i am highly pleased with the outcome. I will try to take pictures of the modifications in the near future; as here in PA. we are again experiencing nasty weather. So if any body would like to see them. Feel free to email me. I'll gladly forward them to you. Thanks again, Paleoc; for the suggestions. That is why I like the Shelby family.. You all seem to try to help each other.

 

Best Regards!-Coach

Link to comment
Share on other sites

  • 3 weeks later...

I actually installed 1 of the CS-750's in my Shelby Dakota and one without the remote start in my '87 GLHS. I did the install myself since I wanted it done right. I'm very picky about the GLHS especially since it is a 3000 mile car. I first installed the CS-750 and everything works fine. Knock on wood. I did not, however, install the hood switch however. I did toast a fuse for the parking lights because I had the GLHS's trailer connected to the truck when I used the auto start once. Too much current draw for the truck and trailer lights. The alarm in the GLHS turned out fine too.

Link to comment
Share on other sites

I actually installed 1 of the CS-750's in my Shelby Dakota and one without the remote start in my '87 GLHS. I did the install myself since I wanted it done right. I'm very picky about the GLHS especially since it is a 3000 mile car. I first installed the CS-750 and everything works fine. Knock on wood. I did not, however, install the hood switch however. I did toast a fuse for the parking lights because I had the GLHS's trailer connected to the truck when I used the auto start once. Too much current draw for the truck and trailer lights. The alarm in the GLHS turned out fine too.

 

I've had no problems with it since my last post. In fact my Daughter bought a new '08 Escape on Sat. & she wants one installed in it. :D I am hoping to find another at the bargain price I purchased mine at. Like I said; you expect nothing but the very BEST when it has SHELBY emblazened on it...;)-Coach

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...
...